obsolete

elixir-1.6.5-1.fc28

FEDORA-2018-313c3745b9 created by peter 6 years ago for Fedora 28
  • Ver. 1.6.5

This update has been submitted for testing by peter.

6 years ago

peter edited this update.

6 years ago

peter edited this update.

6 years ago
User Icon fnux commented & provided feedback 6 years ago
karma

The package doesn't even build elixir: nothing's working. More on RHBZ #1451526 in a few minutes.

This update has been pushed to testing.

6 years ago

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

6 years ago

Confirmed. Working on it.

User Icon peter provided feedback 6 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago

This update has been obsoleted by elixir-1.6.5-2.fc28.

6 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
modified
6 years ago
BZ#1451526 elixir-1.6.5 is available
0
0
BZ#1517850 manpages not packaged
0
0
BZ#1519195 Package elixir's documentation
0
0

Automated Test Results