FEDORA-2018-3462090a4d created by sagitter 2 years ago for Fedora 27
stable
  • Add qt5-qtx11extras request

How to install

sudo dnf upgrade --advisory=FEDORA-2018-3462090a4d
This update has been submitted for testing by sagitter. 2 years ago
This update has been pushed to testing. 2 years ago
User Icon tablepc commented & provided feedback 2 years ago
karma

Tested on a fully updated F27 system I installed paraview with sudo dnf --enablerepo=updates-testing install paraview* After the install and a restart, the package qt5-qtx11extras was present as installed. The version of Pavaview installed matched the version of this update. The Paraview icon was present in the activities list. When Paraview was clicked, Paraview started and produced errors, but not regarding qt5-qtx11extras. The error is "Your OpenGL drivers don't support required OpenGL features for basic rendering. Application cannot continue. Please Exit and use an older version."

This was on a Lenovo ThinkCenter M58P with and Intel E8400 processor.

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe. 2 years ago

Probably, you need nVidia driver, it's not a problem of Paraview.

sagitter edited this update. 2 years ago
sagitter edited this update. 2 years ago
This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes 2 years ago
This update has been submitted for batched by sagitter. 2 years ago
This update has been submitted for stable by bodhi. 2 years ago
This update has been pushed to stable. 2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1552259 Paraview missing dependency on qt5-x11extras
0
0

Automated Test Results