FEDORA-2018-3b33f65b01

security update in Fedora 27 for nodejs-brace-expansion

Status: obsolete

Security fix for CVE-2017-18077

Comments 3

This update has been submitted for testing by jsmith.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 2
unstable threshold: -2
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted a year ago
in testing a year ago

Related Bugs 1

00 #1448380 CVE-2017-18077 nodejs-brace-expansion: Regular expression denial-of-service

Automated Test Results