Bump to upstream version 64, which assures compatibility with GNOME 3.28 and corrects typos in the extension's metadata.

Logout Required
After installing this update it is required that you logout of your current user session and log back in to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2018-3c36246b35

This update has been submitted for testing by terrycloth.

4 years ago

This update has been pushed to testing.

4 years ago

This update has been submitted for batched by terrycloth.

4 years ago

This update has been submitted for stable by terrycloth.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago

Automated Test Results