stable

libreoffice-5.4.5.1-1.fc27

FEDORA-2018-3eb4d8e4c4 created by caolanm 6 years ago for Fedora 27
  • CVE-2018-1055 Remote arbitrary file disclosure vulnerability via WEBSERVICE formula

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2018-3eb4d8e4c4

This update has been submitted for testing by caolanm.

6 years ago

caolanm edited this update.

6 years ago

This update has been pushed to testing.

6 years ago
User Icon imabug provided feedback 6 years ago
karma
User Icon dhgutteridge commented & provided feedback 6 years ago
karma

No regressions noted. (Been running for the past day, grabbed from Koji.)

User Icon leoluk provided feedback 6 years ago
karma

This update has been submitted for batched by bodhi.

6 years ago

This update has been submitted for stable by bodhi.

6 years ago

caolanm edited this update.

6 years ago
User Icon danniel commented & provided feedback 6 years ago
karma

works

This update has been pushed to stable.

6 years ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
modified
6 years ago
BZ#1545023 CVE-2018-6871 CVE-2018-1055 libreoffice: Remote arbitrary file disclosure vulnerability via WEBSERVICE formula [fedora-all]
0
0

Automated Test Results