The 4.17.14-201 update contains important security fixes for the "Foreshadow" issues. CVE-2018-3620 CVE-2018-3646


The 4.17.14 stable kernel update contains a number of important fixes across the tree.

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

This update has been submitted for testing by jforbes.

3 years ago

This update has obsoleted kernel-headers-4.17.14-1.fc27, and has inherited its bugs and notes.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon kevin provided feedback 3 years ago
karma
User Icon bowlofeggs commented & provided feedback 3 years ago
karma

I installed this on my x86_64 postgresql vm and it seems to do queries still, so +1 from me.

This update has been unpushed.


Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
BZ#1585005 CVE-2018-3646 CVE-2018-3620 Kernel: hw: cpu: L1 terminal fault (L1TF)
0
0
BZ#1615998 CVE-2018-3620 CVE-2018-3646 Kernel: hw: cpu: L1 terminal fault (L1TF) [fedora-all]
0
0

Automated Test Results

Test Cases

0 0 Test Case kernel regression