obsolete
FEDORA-2018-54fd02eecd created by lsm5 3 years ago for Fedora 29

bump to v0.9.1.1


Weekly update


Fix requirement for runc and rpm -qi podman to specify URL spec.


Fix requirement for runc version, Fix issue with rpm -qi podman URL specification.


Upstream 0.8.5

This update has been submitted for testing by lsm5.

3 years ago

This update has obsoleted podman-0.9.1-3.gitaba58d1.fc29, and has inherited its bugs and notes.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon tomsweeneyredhat commented & provided feedback 3 years ago

@lsm5, I'm getting:

dnf -y install podman-0.9.1.1-1.dev.git95dbcad.fc29.x86_64.rpm

Last metadata expiration check: 0:04:49 ago on Thu 13 Sep 2018 09:59:33 AM EDT. Error: Problem: conflicting requests - nothing provides containernetworking-plugins >= 0.7.3-2 needed by podman-1:0.9.1.1-1.dev.git95dbcad.fc29.x86_64

dnf -y install containernetworking-plugins --enablerepo updates-testing

Only seems to bump containernetworking-plugins up to 7.3.1

Is this expected?

User Icon tomsweeneyredhat commented & provided feedback 3 years ago
karma

After pulling https://kojipkgs.fedoraproject.org//packages/containernetworking-plugins/0.7.3/2.fc29/x86_64/containernetworking-plugins-0.7.3-2.fc29.x86_64.rpm directly and installing it, the kit ran fine. Per@lsm5, this should be a temporary hiccup.

BZ#1593419 no network access in containers when doing 'podman run' on F28AH
BZ#1622640 rpm -qi podman shows a wrong url
BZ#1622643 pkg_resources.DistributionNotFound: The 'podman' distribution was not found and is required by pypodman

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago

This update has been obsoleted by podman-0.9.2-2.git81df604.fc29.

3 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
BZ#1593419 no network access in containers when doing 'podman run' on F28AH
0
1
BZ#1622640 rpm -qi podman shows a wrong url
0
1
BZ#1622643 pkg_resources.DistributionNotFound: The 'podman' distribution was not found and is required by pypodman
0
1

Automated Test Results