obsolete
FEDORA-2018-618e944f7f created by tomegun 4 years ago for Fedora 28
  • Consider the 'gdm' user to be 'at-console', in addition to the existing range based on [SYSTEMUIDMAX+1..-1[.

  • The launcher now requires an explicit --audit commandline option to enable auditing. Before, it was deduced based on the passed scope. You now have to pass it explicitly.

  • The launcher now supports a --config-file PATH commandline option to override the root configuration file, which is still deduced based on the passed scope parameter.

  • A path miscomputation in the XML <include> tags was fixed. They should work as expected now.

  • The <servicedir> XML tags are now properly supported. Before, they were correctly parsed, but never actually sourced for input.

  • The XDG_DATA_DIRS environment variable is now supported by the launcher, according to the related xdg spec. Note that this only affects the user-scope!

  • The --listen parameter was dropped from the launcher. Only socket-activation is supported now. If required, any parent process should now create the listener socket themselves, and pass it in like socket activation.

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

This update has been submitted for testing by tomegun.

4 years ago

This update has been pushed to testing.

4 years ago

This update has reached 3 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been obsoleted by dbus-broker-13-1.fc28.

4 years ago

Please login to add feedback.

Metadata
Type
enhancement
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
BZ#1565735 dbus-broker Fails to Start After Upgrade to F28 (beta)
0
0

Automated Test Results