stable
FEDORA-2018-787ba41890 created by rcritten 4 years ago for Fedora 27

Update to upstream 4.6.3

For details see https://www.freeipa.org/page/Releases/4.6.3

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2018-787ba41890

This update has been submitted for testing by rcritten.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon cheimes commented & provided feedback 4 years ago
karma

4.6.3 works perfectly fine DNSSEC is functional with selinux-policy-3.13.1-283.24 from updates-testing

User Icon smithp commented & provided feedback 4 years ago
karma

+1

rcritten edited this update.

4 years ago

We are working on an upgrade issue recently discovered, https://pagure.io/freeipa/issue/7389

rcritten edited this update.

4 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

rcritten edited this update.

New build(s):

  • freeipa-4.6.3-2.fc27

Removed build(s):

  • freeipa-4.6.3-1.fc27

Karma has been reset.

4 years ago

This update has been submitted for testing by rcritten.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon cheimes provided feedback 4 years ago
karma

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago
User Icon amcg commented & provided feedback 4 years ago
karma

no issues

This update has been submitted for batched by rcritten.

4 years ago

This update has been submitted for stable by bodhi.

4 years ago

This update has been pushed to stable.

4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
4 years ago
in testing
4 years ago
in stable
4 years ago
modified
4 years ago
BZ#1452866 FreeIPA upgrade script requires network to be up, but network is not up during upgrade when using dnf system-upgrade
0
0
BZ#1503321 FreeIPA server upgraded from F26 to F27 fails to start with "ModuleNotFoundError: No module named 'ipapython.secrets'"
0
0
BZ#1535901 freeipa-client should not install python2 dependencies
0
0

Automated Test Results