FEDORA-2018-7a316791e5 created by bunnyapocalypse 2 years ago for Fedora 29
obsolete

Changing depends again, specifying arches, this should be the final change for this bug


Changing the format of those previously added dependencies so that they work

This update has been submitted for testing by bunnyapocalypse.

2 years ago

This update has obsoleted lutris-0.4.23-5.fc29, and has inherited its bugs and notes.

2 years ago
User Icon asciiwolf commented & provided feedback 2 years ago

It seems that the 64-bit mesa-dri-drivers dependency is still missing. Is this intended?

This update has been obsoleted by lutris-0.4.23-7.fc29.

2 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
BZ#1661236 Missing 32-bit Mesa/Vulkan dependencies
0
0

Automated Test Results