FEDORA-2018-7dad99f84b created by tc01 2 years ago for Fedora 28
stable

Add requires on make and m4 for opam init setup.


Add Requires on gcc so that opam init works properly (#1631969).


Update to RC1; add missing Requires on patch, unzip (#1631969).

How to install

sudo dnf upgrade --advisory=FEDORA-2018-7dad99f84b

This update has been submitted for testing by tc01.

2 years ago

This update has obsoleted opam-2.0.0-0.11.rc.fc28, and has inherited its bugs and notes.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon bowlofeggs commented & provided feedback 2 years ago
karma

Seem to work now, thanks!

However, I noticed this update was associated with #1316244 and doesn't have 2.1.1, so I am -1'ing that bug.

BZ#1316244 Update to version 2.1.1
BZ#1631969 opam missing dependencies: patch and unzip
User Icon tc01 commented & provided feedback 2 years ago

Huh... I am not sure how that happened-- it isn't even an opam ticket. Must have been my bad when creating the update. :(

tc01 edited this update.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by tc01.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1631969 opam missing dependencies: patch and unzip
0
1

Automated Test Results