FEDORA-2018-87931d1bc0 created by andrewponomarenko a year ago for Fedora 28
obsolete

Recommends dmidecode.


No dmidecode for armhfp.


New package hw-probe.

This update has been submitted for testing by andrewponomarenko.

a year ago

This update has been pushed to testing.

a year ago

This update has obsoleted hw-probe-1.4-5.fc28, and has inherited its bugs and notes.

a year ago
User Icon ankursinha commented & provided feedback a year ago
karma

This was a Fedora 29 server machine. I got this warning: "WARNING: 'edid-decode' package is not installed". Should it be added as suggests?

BZ#1655421 Review Request: hw-probe - A tool to check operability of computer hardware
User Icon ankursinha commented & provided feedback a year ago

F28 I meant, sorry!

This update has been obsoleted by hw-probe-1.4-11.fc28.

a year ago
User Icon andrewponomarenko commented & provided feedback a year ago

Added xorg-x11-utils to the list of recommended packages. Thank you!


Please login to add feedback.

Metadata
Type
newpackage
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
a year ago
in testing
a year ago
BZ#1655421 Review Request: hw-probe - A tool to check operability of computer hardware
0
0

Automated Test Results