FEDORA-2018-915602df63

security update in Fedora 27 for xen

Status: stable 11 months ago

L1 Terminal Fault speculative side channel patch bundle [XSA-273, CVE-2018-3620, CVE-2018-3646] drop patches also in the bundle, which also includes Use of v2 grant tables may cause crash on ARM [XSA-268] (#1616081) x86: Incorrect MSR_DEBUGCTL handling lets guests enable BTS [XSA-269] (#1616077) oxenstored does not apply quota-maxentity [XSA-272] (#1616080)

How to install

sudo dnf upgrade --advisory=FEDORA-2018-915602df63

Comments 8

This update has been submitted for testing by myoung.

This update has been pushed to testing.

works for me in a VM

karma: +1

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for batched by myoung.

This update has been submitted for stable by bodhi.

This update has been pushed to stable.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
+2
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 11 months ago
in testing 11 months ago
in stable 11 months ago

Related Bugs 6

00 #1610543 CVE-2018-15469 xen: Use of v2 grant tables may cause crash on ARM (XSA-268)
00 #1610548 CVE-2018-15468 xen: x86 Incorrect MSR_DEBUGCTL handling lets guests enable BTS (XSA-269)
00 #1610552 CVE-2018-15470 xen: oxenstored does not apply quota-maxentity (XSA-272)
00 #1616077 CVE-2018-15468 xen: x86 Incorrect MSR_DEBUGCTL handling lets guests enable BTS (XSA-269) [fedora-all]
00 #1616080 CVE-2018-15470 xen: oxenstored does not apply quota-maxentity (XSA-272) [fedora-all]
00 #1616081 CVE-2018-15469 xen: Use of v2 grant tables may cause crash on ARM (XSA-268) [fedora-all]

Automated Test Results