FEDORA-2018-998a594700 created by kevin 3 years ago for Fedora 27
obsolete

Update to 1.16.1 bugfix release

This update has been submitted for testing by kevin.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon dhgutteridge commented & provided feedback 3 years ago
karma

This update won't install for me. I'm guessing there's a typo in the spec file referring to "python32", but I haven't looked yet. I get:

 Problem 1: cannot install the best update candidate for package koji-1.15.1-1.fc27.noarch
  - nothing provides /usr/bin/python32 needed by koji-1.16.1-1.fc27.noarch
 Problem 2: problem with installed package koji-1.15.1-1.fc27.noarch
  - package koji-1.15.1-1.fc27.noarch requires python3-koji = 1.15.1-1.fc27, but none of the providers can be installed
  - cannot install both python3-koji-1.16.1-1.fc27.noarch and python3-koji-1.15.1-1.fc27.noarch
  - cannot install both python3-koji-1.15.1-1.fc27.noarch and python3-koji-1.16.1-1.fc27.noarch
  - cannot install the best update candidate for package python3-koji-1.15.1-1.fc27.noarch
  - nothing provides /usr/bin/python32 needed by koji-1.16.1-1.fc27.noarch

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

3 years ago

Okay, I see it's already been fixed, just not pushed to F27 testing. https://src.fedoraproject.org/rpms/koji/c/1848799a8b1600284d6a79cb415c199720f3235c

Sorry about that, I thought it only affected f28+ Will get a new update out here in a few min...

This update has been obsoleted by koji-1.16.1-2.fc27.

3 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago

Automated Test Results