How to install

sudo dnf upgrade --advisory=FEDORA-2018-a1f2955f80

This update has been submitted for testing by rdieter.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon g6avk commented & provided feedback 2 years ago
karma

Works for me..

User Icon samoht0 commented & provided feedback 2 years ago
karma

works

User Icon polter commented & provided feedback 2 years ago
karma

works ok

I'm not able to get this to install:

Dependencies resolved.

Problem 1: package calligra-okular-odtgenerator-3.0.1-14.fc27.x86_64 requires libOkular5Core.so.7()(64bit), but none of the providers can be installed
- cannot install both okular-libs-17.12.1-1.fc27.x86_64 and okular-libs-17.08.1-1.fc27.x86_64
- cannot install both okular-libs-17.08.1-1.fc27.x86_64 and okular-libs-17.12.1-1.fc27.x86_64
- cannot install the best update candidate for package okular-libs-17.08.1-1.fc27.x86_64
- cannot install the best update candidate for package calligra-okular-odtgenerator-3.0.1-14.fc27.x86_64
Problem 2: package calligra-okular-odpgenerator-3.0.1-14.fc27.x86_64 requires libOkular5Core.so.7()(64bit), but none of the providers can be installed
- cannot install both okular-libs-17.12.1-1.fc27.x86_64 and okular-libs-17.08.1-1.fc27.x86_64
- cannot install both okular-libs-17.08.1-1.fc27.x86_64 and okular-libs-17.12.1-1.fc27.x86_64
- package okular-part-17.12.1-1.fc27.x86_64 requires libOkular5Core.so.8()(64bit), but none of the providers can be installed
- cannot install the best update candidate for package okular-part-17.08.1-1.fc27.x86_64
- cannot install the best update candidate for package calligra-okular-odpgenerator-3.0.1-14.fc27.x86_64
Problem 3: problem with installed package calligra-okular-odtgenerator-3.0.1-14.fc27.x86_64
- package calligra-okular-odtgenerator-3.0.1-14.fc27.x86_64 requires libOkular5Core.so.7()(64bit), but none of the providers can be installed
- cannot install both okular-libs-17.12.1-1.fc27.x86_64 and okular-libs-17.08.1-1.fc27.x86_64
- cannot install both okular-libs-17.08.1-1.fc27.x86_64 and okular-libs-17.12.1-1.fc27.x86_64
- package okular-part-17.12.1-1.fc27.x86_64 requires libOkular5Core.so.8()(64bit), but none of the providers can be installed
- package okular-17.12.1-1.fc27.x86_64 requires okular-part(x86-64) = 17.12.1-1.fc27, but none of the providers can be installed
- cannot install the best update candidate for package okular-17.08.1-1.fc27.x86_64
======================================================================================================================================
Package                        Arch                      Version                            Repository                          Size
======================================================================================================================================
Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
okular-libs                    x86_64                    17.12.1-1.fc27                     updates-testing                    333 k
Skipping packages with broken dependencies:
okular                         x86_64                    17.12.1-1.fc27                     updates-testing                    3.6 M
okular-part                    x86_64                    17.12.1-1.fc27                     updates-testing                    1.8 M

Transaction Summary
======================================================================================================================================
Skip  3 Packages

Nothing to do.
Complete!

ah, I'll add calligra to this batch asap

rdieter edited this update.

New build(s):

  • calligra-3.0.1-16.fc27

Karma has been reset.

2 years ago

This update has been submitted for testing by rdieter.

2 years ago
User Icon dhgutteridge commented & provided feedback 2 years ago
karma

I pulled in the okular and calligra packages from koji, and they installed fine, and I've just been using Okular and Calligra Words.

This update has been pushed to testing.

2 years ago
User Icon hreindl commented & provided feedback 2 years ago
karma

works for me

This update has reached the stable karma threshold and can be pushed to stable now if the maintainer wishes.

2 years ago

This update has been submitted for batched by rdieter.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Automated Test Results