FEDORA-2018-a3fa7fa5da created by ausil 2 years ago for Fedora 27
obsolete

Do not require packagedb-cli, it's not used anymore (#1024838)

This update has been submitted for testing by ausil.

2 years ago

churchyard edited this update.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago
User Icon lupinix commented & provided feedback 2 years ago
karma

Error: Problem 1: conflicting requests - nothing provides python2-offtrac needed by fedora-packager-0.6.0.2-3.fc27.noarch

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago
User Icon hreindl commented & provided feedback 2 years ago
karma

works for me

User Icon lupinix commented & provided feedback 2 years ago
karma

How can that work for you when dependencies are broken? Note that also rpmdeplint test shows the issue: https://taskotron.fedoraproject.org/artifacts/all/c902e9da-b16f-11e8-bbf8-525400fc9f92/tests.yml/itemlogs/fedora-packager-0.6.0.2-3.fc27.x86_64.log

User Icon sergiomb commented & provided feedback 2 years ago
karma

nothing provides python2-offtrac needed by fedora-packager-0.6.0.2-3.fc27.noarch

but Package python-offtrac-0.1.0-10.fc27.noarch is already installed, skipping.

BZ#1530703 Drop the dependency on packagedb-cli
User Icon sergiomb provided feedback 2 years ago
karma
BZ#1530703 Drop the dependency on packagedb-cli
User Icon sergiomb commented & provided feedback 2 years ago

you just need build python-offtrac-0.1.0-16.fc30 on f27 , and make it work

https://copr.fedorainfracloud.org/coprs/sergiomb/builds_for_Stable_Releases/build/803084/

User Icon cra commented & provided feedback 2 years ago
karma

Dependencies resolved.

Problem 1: cannot install the best update candidate for package fedora-packager-0.6.0.1-3.fc27.noarch - nothing provides python2-offtrac needed by fedora-packager-0.6.0.2-3.fc27.noarch Problem 2: package fedpkg-1.35-1.fc27.noarch requires fedora-packager, but none of the providers can be installed - package fedora-packager-0.6.0.1-3.fc27.noarch requires fedora-cert = 0.6.0.1-3.fc27, but none of the providers can be installed - cannot install both fedora-cert-0.6.0.2-3.fc27.noarch and fedora-cert-0.6.0.1-3.fc27.noarch - cannot install both fedora-cert-0.6.0.1-3.fc27.noarch and fedora-cert-0.6.0.2-3.fc27.noarch - cannot install the best update candidate for package fedpkg-1.35-1.fc27.noarch - cannot install the best update candidate for package fedora-cert-0.6.0.1-3.fc27.noarch - nothing provides python2-offtrac needed by fedora-packager-0.6.0.2-3.fc27.noarch

User Icon cserpentis commented & provided feedback 2 years ago
karma

works for me in a VM

User Icon jonathancalloway commented & provided feedback 2 years ago
karma

No regressions noted


Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
modified
2 years ago
BZ#1530703 Drop the dependency on packagedb-cli
0
0

Automated Test Results