FEDORA-2018-a921cb22c3 created by bunnyapocalypse 2 years ago for Fedora 29
obsolete

Forgot 64 bit mesa-dri drivers


Changing depends again, specifying arches, this should be the final change for this bug


Changing the format of those previously added dependencies so that they work

This update has been submitted for testing by bunnyapocalypse.

2 years ago

This update has obsoleted lutris-0.4.23-6.fc29, and has inherited its bugs and notes.

2 years ago
User Icon asciiwolf commented & provided feedback 2 years ago
karma

Seems to work fine!

BZ#1661236 Missing 32-bit Mesa/Vulkan dependencies

This update has been pushed to testing.

2 years ago
User Icon asciiwolf commented & provided feedback 2 years ago
karma

Bad news! :-( It seems that there is still one dependency missing: mesa-libGL (both 64-bit and 32-bit version). I thought that this library is installed automatically with the Mesa drivers, but this does not seem to be the case (at least on my system). Without this library, no Wine games in Lutris are working. After manually installing it, everything works fine.

BZ#1661236 Missing 32-bit Mesa/Vulkan dependencies

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago

This update has been obsoleted by lutris-0.4.23-8.fc29.

2 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
BZ#1661236 Missing 32-bit Mesa/Vulkan dependencies
-1
0

Automated Test Results