FEDORA-2018-b528f28c59 created by jkucera 2 years ago for Fedora 27
stable

Security fix for CVE-2017-15370 and CVE-2017-15371

How to install

sudo dnf upgrade --advisory=FEDORA-2018-b528f28c59

This update has been submitted for testing by jkucera.

2 years ago

This update has obsoleted sox-14.4.2.0-13.fc27, and has inherited its bugs and notes.

2 years ago

This update has been pushed to testing.

2 years ago

This update has obsoleted sox-14.4.2.0-13.fc27, and has inherited its bugs and notes.

2 years ago
User Icon sassam commented & provided feedback 2 years ago
karma

Looks good to me.

User Icon pwalter commented & provided feedback 2 years ago
karma

Works

jkucera edited this update.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by jkucera.

2 years ago

This update has been submitted for stable by jkucera.

2 years ago

This update has been submitted for batched by jkucera.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
security
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1500554 It is a heap-buffer-overflow in ImaExpandS (in ima_rw.c:126)
0
0
BZ#1500570 It is a reachable assertion abort in function sox_append_comment(in formats.c:227) that will lead to denial of service attack
0
0
BZ#1510917 CVE-2017-15370 sox: Heap-based buffer overflow in the ImaExpandS function
0
0
BZ#1510918 CVE-2017-15371 sox: Reachable assertion abort in the function sox_append_comment()
0
0

Automated Test Results