FEDORA-2018-bc864bb9e1

security update in Fedora 27 for openslp

Status: obsolete

Fix heap memory corruption, CVE-2017-17833

Comments 5

This update has been submitted for testing by vcrhonek.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

no regressions noted

karma: +1

works

karma: +1

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
+2
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Enabled
Autopush (time)
Disabled
Dates
submitted a year ago
in testing a year ago

Related Bugs 2

00 #1572166 CVE-2017-17833 openslp: Heap memory corruption in slpd/slpd_process.c allows denial of service or potentially code execution
00 #1572167 CVE-2017-17833 openslp: Heap memory corruption in slpd/slpd_process.c allows denial of service or potentially code execution [fedora-all]

Automated Test Results