FEDORA-2018-c2499e6025 created by hobbes1069 2 years ago for Fedora 27
stable

Security fix for CVE-2017-5950.

How to install

sudo dnf upgrade --advisory=FEDORA-2018-c2499e6025

This update has been submitted for testing by hobbes1069.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by hobbes1069.

2 years ago

This update has been submitted for stable by hobbes1069.

2 years ago

This update has been pushed to stable.

2 years ago
User Icon moonsky commented & provided feedback 2 years ago

Problem: package mongodb-server-3.4.11-2.fc27.x86_64 requires libyaml-cpp.so.0.5()(64bit), but none of the providers can be installed - cannot install both yaml-cpp-0.6.1-4.fc27.x86_64 and yaml-cpp-0.5.3-9.fc27.x86_64 - cannot install both yaml-cpp-0.5.3-7.fc27.x86_64 and yaml-cpp-0.6.1-4.fc27.x86_64 - cannot install the best update candidate for package yaml-cpp-0.5.3-9.fc27.x86_64 - cannot install the best update candidate for package mongodb-server-3.4.11-2.fc27.x86_64

User Icon remi commented & provided feedback 2 years ago
karma

same issue

User Icon hobbes1069 commented & provided feedback 2 years ago

Didn't catch the soname change. I'll rebuild mongodb.

User Icon hobbes1069 commented & provided feedback 2 years ago

Builds submitted for updates: FEDORA-2018-22776e8ca9


Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1439677 CVE-2017-5950 yaml-cpp: Stack-buffer overflow in HandleNode() [fedora-all]
0
0

Automated Test Results