FEDORA-2018-caa9d8e9c0 created by bunnyapocalypse 2 years ago for Fedora 29
unpushed

Adding some mesa depends to make Lutris work on more systems more reliably

This update has been submitted for testing by bunnyapocalypse.

2 years ago
User Icon lnie commented & provided feedback 2 years ago
karma

The bug is fixed

BZ#1661236 Missing 32-bit Mesa/Vulkan dependencies

This update has been pushed to testing.

2 years ago
User Icon ignatenkobrain commented & provided feedback 2 years ago
karma

nothing provides mesa-libGL.i686 needed by lutris-0.4.23-4.fc29.noarch nothing provides mesa-libGL.i686 needed by lutris-0.4.23-4.fc29.noarch

BZ#1661236 Missing 32-bit Mesa/Vulkan dependencies

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago
User Icon treba commented & provided feedback 2 years ago
karma

Also can't update because of:

nothing provides mesa-libGL.i686 needed by lutris-0.4.23-4.fc29.noarch

nothing provides mesa-vulkan-drivers.i686 needed by lutris-0.4.23-4.fc29.noarch

Both are installed already, though.

BZ#1661236 Missing 32-bit Mesa/Vulkan dependencies

This update has been unpushed.


Please login to add feedback.

Metadata
Type
enhancement
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
BZ#1661236 Missing 32-bit Mesa/Vulkan dependencies
-2
1

Automated Test Results