FEDORA-2018-cc8d6d811e created by lbazan 2 years ago for Fedora 29
stable
  • Thu Nov 29 2018 Tim Landscheidt tim@tim-landscheidt.de - 0.13.5-5
  • Loosen requirements for python3-slugify and python3-urllib3 in requirements.txt (#1653103, #1654677).
  • Add pinned version requirements from requirements.txt to BuildRequires/Requires.
  • Add BuildRequires for python3-mock, python3-six, python3-slugify and python3-urllib3.
  • Add Requires for python3-requests (#1653103).
  • Add %check section.

Fix urllib3 Buildrequires

How to install

sudo dnf upgrade --advisory=FEDORA-2018-cc8d6d811e

This update has been submitted for testing by lbazan.

2 years ago

This update has obsoleted transifex-client-0.13.5-4.fc29, and has inherited its bugs and notes.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon chenxiaolong commented & provided feedback 2 years ago
karma

The tx command is working fine now. No more dependency issues with requests or urllib3.

BZ#1652690 Missing dependency on urllib3
BZ#1653103 transifex-client has missing and broken python3 dependencies
BZ#1654677 tx does not work due to dependency on "python-slugify==1.2.6", but 1.2.1 provided
User Icon blackfile commented & provided feedback 2 years ago

is working fine

BZ#1652690 Missing dependency on urllib3
BZ#1653103 transifex-client has missing and broken python3 dependencies
BZ#1654677 tx does not work due to dependency on "python-slugify==1.2.6", but 1.2.1 provided
User Icon blackfile provided feedback 2 years ago
karma
User Icon anonymous commented & provided feedback 2 years ago

👌👌👌👌👌

BZ#1652690 Missing dependency on urllib3
BZ#1653103 transifex-client has missing and broken python3 dependencies
BZ#1654677 tx does not work due to dependency on "python-slugify==1.2.6", but 1.2.1 provided
User Icon josereyesjdi commented & provided feedback 2 years ago

Great Job!

BZ#1652690 Missing dependency on urllib3
BZ#1653103 transifex-client has missing and broken python3 dependencies
BZ#1654677 tx does not work due to dependency on "python-slugify==1.2.6", but 1.2.1 provided
User Icon hakuruklis commented & provided feedback 2 years ago
karma

it worked for me

BZ#1652690 Missing dependency on urllib3
BZ#1653103 transifex-client has missing and broken python3 dependencies
BZ#1654677 tx does not work due to dependency on "python-slugify==1.2.6", but 1.2.1 provided

This update has been submitted for batched by bodhi.

2 years ago

This update has been submitted for stable by lbazan.

2 years ago
User Icon josereyesjdi commented & provided feedback 2 years ago
karma

good

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
4
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1652690 Missing dependency on urllib3
0
3
BZ#1653103 transifex-client has missing and broken python3 dependencies
0
3
BZ#1654677 tx does not work due to dependency on "python-slugify==1.2.6", but 1.2.1 provided
0
3

Automated Test Results