Update R to 3.5.1, rebuild rpy and rkward to match. Update rkward to 0.7.0 to support R 3.5.

How to install

sudo dnf upgrade --advisory=FEDORA-2018-cf4ad16022

This update has been submitted for testing by spot.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by spot.

2 years ago

This update has been submitted for stable by spot.

2 years ago

This update has been submitted for batched by spot.

2 years ago

This update has been submitted for stable by spot.

2 years ago
User Icon kkofler commented & provided feedback 2 years ago
karma

Rkward still broken, see: https://bodhi.fedoraproject.org/updates/FEDORA-2018-b11015006b#comment-839064 https://bugzilla.redhat.com/show_bug.cgi?id=1598483#c6

Rkward must be upgraded to 0.7.0 (as was done on F28) to work with R 3.5.x.

spot edited this update.

New build(s):

  • rkward-0.7.0-3.fc27

Removed build(s):

  • rkward-0.6.5-16.fc27

Karma has been reset.

2 years ago

This update has been submitted for testing by spot.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by spot.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1597682 R-3.5.1 is available
0
0
BZ#1598483 rkward 0.6.5 is incompatible with R 3.5.0
0
0

Automated Test Results