FEDORA-2018-d3e7603d19 created by limb 2 years ago for Fedora 28
stable

Requires fixes.

How to install

sudo dnf upgrade --advisory=FEDORA-2018-d3e7603d19

This update has been submitted for testing by limb.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon filiperosset commented & provided feedback 2 years ago
karma

no regressions noted

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by limb.

2 years ago

This update has been submitted for stable by limb.

2 years ago

This update has been pushed to stable.

2 years ago
User Icon hannes commented & provided feedback 2 years ago
karma

Not upgradeable here. dnf upgrade Last metadata expiration check: 0:25:23 ago on Mi 17 Okt 2018 06:58:17 CEST. Dependencies resolved.

Problem: package PySolFC-music-4.40-17.fc28.noarch requires pygame, but none of the providers can be installed - cannot install both python2-pygame-1.9.4-3.fc28.x86_64 and python2-pygame-1.9.4-1.fc28.x86_64 - cannot install both python2-pygame-1.9.3-6.fc28.x86_64 and python2-pygame-1.9.4-3.fc28.x86_64 - cannot install the best update candidate for package python2-pygame-1.9.4-1.fc28.x86_64 - cannot install the best update candidate for package PySolFC-music-4.40-17.fc28.noarch ================================================================================================================== Package Arch Version Repository Size ================================================================================================================== Skipping packages with conflicts: (add '--best --allowerasing' to command line to force their upgrade): python2-pygame x86_64 1.9.3-6.fc28 fedora 3.1 M python2-pygame x86_64 1.9.4-3.fc28 updates 3.1 M

Transaction Summary

Skip 2 Packages

Nothing to do. Complete!

BZ#1634679 python2-pygame requires python3-numpy
User Icon samoht0 commented & provided feedback 2 years ago
karma

Also got a problem with PySolFC: Problem: package PySolFC-2.0-17.fc28.noarch requires pygame, but none of the providers can be installed - cannot install both python2-pygame-1.9.4-3.fc28.x86_64 and python2-pygame-1.9.4-1.fc28.x86_64 - cannot install both python2-pygame-1.9.3-6.fc28.x86_64 and python2-pygame-1.9.4-3.fc28.x86_64 - cannot install the best update candidate for package python2-pygame-1.9.4-1.fc28.x86_64 - cannot install the best update candidate for package PySolFC-2.0-17.fc28.noarch

User Icon limb commented & provided feedback 2 years ago

I believe this is due to the erroneous dependencies in the previous version. All deps look OK for this version. I'll look and see what can be done to correct this in future releases in similar situations.

User Icon samoht0 commented & provided feedback 2 years ago

@limb

I tried to remove PySolFC and python2-pygame and reinstall PySolFC. But that didn't work.


Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1634679 python2-pygame requires python3-numpy
-1
0

Automated Test Results