Security fix for CVE-2018-5759.

How to install

sudo dnf upgrade --advisory=FEDORA-2018-d4746c772f

This update has been submitted for testing by psabata.

2 years ago

This update has been pushed to testing.

2 years ago

psabata edited this update.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by psabata.

2 years ago

Bodhi is unable to request this update for stabilization: invalid syntax (ssl.py, line 7)

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1539514 CVE-2018-5759 mujs: Improper management of AST depth in jsparse.c can allow a remote attacker to cause a denial of service via a crafted file
0
0
BZ#1539515 CVE-2018-5759 mujs: Improper management of AST depth in jsparse.c can allow a remote attacker to cause a denial of service via a crafted file [fedora-all]
0
0
BZ#1539847 CVE-2018-6191 mujs: Interger overflow in js_strtod function in jsdtoa.c
0
0
BZ#1539873 CVE-2018-6191 mujs: Interger overflow in js_strtod function in jsdtoa.c [fedora-all]
0
0

Automated Test Results