FEDORA-2018-d7aeaa74da

security update in Fedora 28 for nodejs-brace-expansion

Status: obsolete

Update to upstream 1.1.11 release for CVE-2017-18077

Comments 4

This update has been submitted for testing by jsmith.

jsmith edited this update.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 2
unstable threshold: -2
Autopush
Enabled
Dates
submitted a year ago
in testing a year ago
modified a year ago

Related Bugs 2

00 #1448380 CVE-2017-18077 nodejs-brace-expansion: Regular expression denial-of-service
00 #1448381 CVE-2017-18077 nodejs-brace-expansion: Regular expression denial-of-service [fedora-all]

Automated Test Results