FEDORA-2018-da9fe79871

security update in Fedora 27 for bouncycastle

Status: stable 6 months ago

Security fixes for CVE-2017-13098 and CVE-2018-1000180

Comments 6

This update has been submitted for testing by mbooth.

This update has been pushed to testing.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

This update has been submitted for batched by mbooth.

This update has been submitted for stable by bodhi.

This update has been pushed to stable.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

#1525528 CVE-2017-13098 bouncycastle: TLS server vulnerable to Adaptive Chosen Ciphertext attack when using JCE allowing plaintext recovery or MITM attack
#1525531 CVE-2017-13098 bouncycastle: TLS server vulnerable to Adaptive Chosen Ciphertext attack when using JCE allowing plaintext recovery or MITM attack [fedora-all]
#1529614 bouncycastle-1.59 is available
#1588306 CVE-2018-1000180 bouncycastle: flaw in the low-level interface to RSA key pair generator
#1588308 CVE-2018-1000180 bouncycastle: flaw in the low-level interface to RSA key pair generator [fedora-all]
Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
medium
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted 6 months ago
in testing 6 months ago
in stable 6 months ago

Related Bugs 5

00 #1525528 CVE-2017-13098 bouncycastle: TLS server vulnerable to Adaptive Chosen Ciphertext attack when using JCE allowing plaintext recovery or MITM attack
00 #1525531 CVE-2017-13098 bouncycastle: TLS server vulnerable to Adaptive Chosen Ciphertext attack when using JCE allowing plaintext recovery or MITM attack [fedora-all]
00 #1529614 bouncycastle-1.59 is available
00 #1588306 CVE-2018-1000180 bouncycastle: flaw in the low-level interface to RSA key pair generator
00 #1588308 CVE-2018-1000180 bouncycastle: flaw in the low-level interface to RSA key pair generator [fedora-all]

Automated Test Results