FEDORA-2018-f2699fb66d

security update in Fedora 28 for cups

Status: obsolete

1658673 - Main index.html of web interface doesn't get installed when not installing documentation


Security fix for CVE-2018-4700


1654827 - cupsd crash on startup in ippCopyAttribute

Comments 3

This update has been submitted for testing by zdohnal.

This update has obsoleted cups-2.2.6-27.fc28, and has inherited its bugs and notes.

This update has been obsoleted by cups-2.2.6-29.fc28.


Add Comment & Feedback
Toggle Preview

Comment fields support Fedora-Flavored Markdown. Comments are governed under this privacy policy.

-1 0 +1 Feedback Guidelines

Is the update generally functional? (karma)

You need to be logged in to add karma!

Does the system's basic functionality continue to work after this update?
#1649347 CVE-2018-4700 cups: Predictable session cookie breaks CSRF protection
#1654827 cupsd crash on startup in ippCopyAttribute
#1657750 CVE-2018-4700 cups: Predictable session cookie breaks CSRF protection [fedora-all]
#1658673 Main index.html of web interface doesn't get installed when not installing documentation
Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted a month ago

Related Bugs 4

00 #1649347 CVE-2018-4700 cups: Predictable session cookie breaks CSRF protection
00 #1654827 cupsd crash on startup in ippCopyAttribute
00 #1657750 CVE-2018-4700 cups: Predictable session cookie breaks CSRF protection [fedora-all]
00 #1658673 Main index.html of web interface doesn't get installed when not installing documentation

Automated Test Results