FEDORA-2018-fa3977172d

security update in Fedora 26 for poppler

Status: obsolete

Security fix for CVE-2017-18267.

Comments 4

This update has been submitted for testing by mkasik.

This update has been pushed to testing.

no regressions noted

karma: +1

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

Content Type
RPM
Status
obsolete
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
+1
stable threshold: 3
unstable threshold: -3
Autopush
Enabled
Dates
submitted a year ago
in testing a year ago

Related Bugs 2

00 #1578777 CVE-2017-18267 poppler: Infinite recursion in fofi/FoFiType1C.cc:FoFiType1C::cvtGlyph() function allows denial of service
00 #1578780 CVE-2017-18267 poppler: Infinite recursion in fofi/FoFiType1C.cc:FoFiType1C::cvtGlyph() function allows denial of service [fedora-all]

Automated Test Results