FEDORA-2019-006dfc94cd created by jskarvad a year ago for Fedora 30
stable

This is an update fixing CVE-2019-16928.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-006dfc94cd

This update has been submitted for testing by jskarvad.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

jskarvad edited this update.

a year ago

This update has been pushed to testing.

a year ago
User Icon tibbs commented & provided feedback a year ago
karma

Works for me. Thanks for the quick update.

BZ#1756656 exim-4.92.3 is available (CVE-2019-16928)
BZ#1756930 CVE-2019-16928 exim: remotely triggerable buffer overflow in string_vformat()
BZ#1756933 CVE-2019-16928 exim: remotely triggerable buffer overflow in string_vformat() [fedora-all]

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
7 days
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
modified
a year ago
BZ#1756656 exim-4.92.3 is available (CVE-2019-16928)
0
1
BZ#1756930 CVE-2019-16928 exim: remotely triggerable buffer overflow in string_vformat()
0
1
BZ#1756933 CVE-2019-16928 exim: remotely triggerable buffer overflow in string_vformat() [fedora-all]
0
1

Automated Test Results