Separated input queries into separate package, it is quite big. Not mandatory anymore, user can and should use own data input.


Resolves: #1641246 - Do not rely on isc_heap_delete bug

How to install

sudo dnf upgrade --advisory=FEDORA-2019-0370ad8310

This update has been submitted for testing by pemensik.

a year ago

This update has obsoleted dnsperf-2.2.1-3.fc29, and has inherited its bugs and notes.

a year ago

This update has been pushed to testing.

a year ago
User Icon lupinix commented & provided feedback a year ago
karma

Same issue as with the Fedora 30 update:

Error: Problem: cannot install the best update candidate for package anaconda-core-29.24.7-2.fc29.x86_64

  • problem with installed package anaconda-core-29.24.7-2.fc29.x86_64
  • package anaconda-core-29.24.7-2.fc29.x86_64 requires dhclient, but none of the providers can be installed
  • package dhcp-client-12:4.3.6-29.fc29.x86_64 requires libdns-export.so.1104()(64bit), but none of the providers can be installed
  • package dhcp-client-12:4.3.6-30.fc29.x86_64 requires libdns-export.so.1104()(64bit), but none of the providers can be installed
  • package dhcp-client-12:4.3.6-28.fc29.x86_64 requires libdns-export.so.1102()(64bit), but none of the providers can be installed
  • package dhcp-client-12:4.3.6-28.fc29.x86_64 requires libirs-export.so.160()(64bit), but none of the providers can be installed
  • package dhcp-client-12:4.3.6-28.fc29.x86_64 requires libisc-export.so.169()(64bit), but none of the providers can be installed
  • package dhcp-client-12:4.3.6-28.fc29.x86_64 requires libisccfg-export.so.160()(64bit), but none of the providers can be installed
  • cannot install both bind-export-libs-32:9.11.6-1.P1.fc29.x86_64 and bind-export-libs-32:9.11.5-4.P4.fc29.x86_64
  • cannot install both bind-export-libs-32:9.11.5-4.P4.fc29.x86_64 and bind-export-libs-32:9.11.6-1.P1.fc29.x86_64
  • cannot install both bind-export-libs-32:9.11.4-10.P2.fc29.x86_64 and bind-export-libs-32:9.11.6-1.P1.fc29.x86_64
  • problem with installed package bind-export-libs-32:9.11.5-4.P4.fc29.x86_64
  • cannot install the best update candidate for package bind-export-libs-32:9.11.5-4.P4.fc29.x86_64

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago

besser82 edited this update.

New build(s):

  • dhcp-4.3.6-31.fc29

Karma has been reset.

a year ago

This update has been submitted for testing by besser82.

a year ago

This update has obsoleted dhcp-4.3.6-30.fc29, and has inherited its bugs and notes.

a year ago

This update has been pushed to testing.

a year ago
User Icon lupinix commented & provided feedback a year ago
karma

Broken dependency fixed for me, thanks!

BZ#1706401 dhcp-client-12:4.3.6-30.fc29.x86_64 requires libdns-export.so.1104()(64bit)
User Icon pemensik commented & provided feedback a year ago

Oh, I forgot to include dhcp. Thanks @besser82 for the fix!

User Icon lslebodn commented & provided feedback a year ago
karma

There is an issue in postinstall an preuninstall scriptlets for checking existence of file.

  Installing       : bind-32:9.11.6-1.P1.fc29.x86_64                      14/19
  Running scriptlet: bind-32:9.11.6-1.P1.fc29.x86_64                      14/19
/var/tmp/rpm-tmp.vO9GrY: line 2: -e: command not found

  Installing       : bind-pkcs11-32:9.11.6-1.P1.fc29.x86_64               15/19 

And it breaks ipa-server

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago

pemensik edited this update.

New build(s):

  • bind-9.11.6-2.P1.fc29

Removed build(s):

  • bind-9.11.6-1.P1.fc29

Karma has been reset.

a year ago

This update has been submitted for testing by pemensik.

a year ago

This update has been pushed to testing.

a year ago
User Icon besser82 commented & provided feedback a year ago
karma

Works great! LGTM! =)

User Icon imsedgar commented & provided feedback a year ago
karma

Works for me

User Icon lslebodn commented & provided feedback a year ago
karma

bind-9.11.6-2.P1.fc29 works for me as well

This update has reached the stable karma threshold and can be pushed to stable now if the maintainer wishes.

a year ago

This update has been submitted for stable by pemensik.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
modified
a year ago
BZ#1641246 dhcpd(6) dies at irregular intervals with stacktrace
0
0
BZ#1702541 CVE-2018-5743 bind: Limiting simultaneous TCP clients is ineffective
0
0
BZ#1702881 CVE-2018-5743 bind: Limiting simultaneous TCP clients is ineffective [fedora-all]
0
0
BZ#1706401 dhcp-client-12:4.3.6-30.fc29.x86_64 requires libdns-export.so.1104()(64bit)
0
0

Automated Test Results