FEDORA-2019-077cd6f168 created by limb 2 years ago for Fedora 28
stable

Multiple CVE fixes.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-077cd6f168

This update has been submitted for testing by limb.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by limb.

2 years ago

This update has been submitted for stable by limb.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1668065 CVE-2019-3808 moodle: Manage groups capability is missing XSS risk flag (MSA-19-0001) [fedora-all]
0
0
BZ#1668066 CVE-2019-3808 moodle: Manage groups capability is missing XSS risk flag (MSA-19-0001) [epel-all]
0
0
BZ#1668068 CVE-2019-3809 moodle: Blind SSRF Risk in /badges/mybackpack.php (MSA-19-0002) [epel-all]
0
0
BZ#1668074 CVE-2019-3810 moodle: User full name is not escaped in the un-linked userpix page (MSA-19-0003) [epel-all]
0
0

Automated Test Results