Update to LXQt 0.14.1 and fix some bugs.

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-0f27326965

This update has been submitted for testing by zsun.

a year ago

zsun edited this update.

a year ago

zsun edited this update.

a year ago

This update has been pushed to testing.

a year ago
User Icon raphgro commented & provided feedback a year ago
karma

LGTM

BZ#1494967 obconf-qt-0.14.1 is available
BZ#1669689 lxqt-admin-0.14.1 is available
BZ#1669690 lxqt-sudo-0.14.1 is available
BZ#1669693 qterminal-0.14.1 is available
BZ#1669694 qtermwidget-0.14.1 is available
BZ#1669698 [Tracker] Build LXQt 0.14.x in Fedora
BZ#1669699 Make all Fedora specific LXQt theme config into lxqt-theme-fedora
BZ#1670277 Remember to set a default window manager for LXQt 0.14.0
BZ#1683071 pcmanfm-qt-0.14.1 is available
BZ#1683076 lximage-qt-0.14.1 is available
User Icon raphgro commented & provided feedback a year ago
karma

LGTM

BZ#1494967 obconf-qt-0.14.1 is available
BZ#1669689 lxqt-admin-0.14.1 is available
BZ#1669690 lxqt-sudo-0.14.1 is available
BZ#1669693 qterminal-0.14.1 is available
BZ#1669694 qtermwidget-0.14.1 is available
BZ#1669698 [Tracker] Build LXQt 0.14.x in Fedora
BZ#1669699 Make all Fedora specific LXQt theme config into lxqt-theme-fedora
BZ#1670277 Remember to set a default window manager for LXQt 0.14.0
BZ#1683071 pcmanfm-qt-0.14.1 is available
BZ#1683076 lximage-qt-0.14.1 is available
User Icon peterhull90 provided feedback a year ago
karma
BZ#1704855 Not able to upgrade to F30 because of lxqt-l10n being obsoleted
User Icon peterhull90 provided feedback a year ago
karma
BZ#1704855 Not able to upgrade to F30 because of lxqt-l10n being obsoleted

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

a year ago

This update has been submitted for batched by zsun.

a year ago

This update has been submitted for stable by zsun.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

BZ#1494967 obconf-qt-0.14.1 is available
0
1
BZ#1669689 lxqt-admin-0.14.1 is available
0
1
BZ#1669690 lxqt-sudo-0.14.1 is available
0
1
BZ#1669693 qterminal-0.14.1 is available
0
1
BZ#1669694 qtermwidget-0.14.1 is available
0
1
BZ#1669698 [Tracker] Build LXQt 0.14.x in Fedora
0
1
BZ#1669699 Make all Fedora specific LXQt theme config into lxqt-theme-fedora
0
1
BZ#1670277 Remember to set a default window manager for LXQt 0.14.0
0
1
BZ#1670388 Set default spacing=0 to lxqt notifications
0
0
BZ#1670497 lxqt-build-tools 0.6.0 is available
0
0
BZ#1683071 pcmanfm-qt-0.14.1 is available
0
1
BZ#1683076 lximage-qt-0.14.1 is available
0
1
BZ#1704855 Not able to upgrade to F30 because of lxqt-l10n being obsoleted
0
1

Automated Test Results