stable
FEDORA-2019-1cde7963ca created by orion 3 years ago for Fedora 30

Obsolete python2-envisage


Obsolete mongodb, mongodb-server, mongodb-test < 4.0.3-4, python2-certbot < 0.31.0-3, python2-josepy < 1.1.0-7.


Obsolete python2-cinderclient < 3.5.0-2


Obsolete python2-testify < 0.11.0-13, obsolete python2-cinderclient < 3.5.0-2.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2019-1cde7963ca

This update has been submitted for testing by orion.

3 years ago

This update has obsoleted fedora-obsolete-packages-30-39, and has inherited its bugs and notes.

3 years ago

This update has been pushed to testing.

3 years ago
User Icon cserpentis commented & provided feedback 3 years ago
karma

works for me

This update has been submitted for batched by bodhi.

3 years ago

This update has been submitted for stable by bodhi.

3 years ago

This update has been pushed to stable.

3 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
3 years ago
in testing
3 years ago
in stable
3 years ago
BZ#1700045 Obsolete python2-josepy
0
0
BZ#1700073 obsolete mongodb
0
0
BZ#1700310 package python2-envisage-4.6.0-1.fc29.noarch requires python2-ipykernel, but none of the providers can be installed
0
0

Automated Test Results