Make sure the Python modules pull in the correct library version.


use python3-pyqt5-sip (#1748527#c12)

How to install

sudo dnf upgrade --advisory=FEDORA-2019-1dc2365f05

This update has been submitted for testing by churchyard.

6 months ago

This update's test gating status has been changed to 'waiting'.

6 months ago

This update has obsoleted libarcus-4.1.0-4.fc31, and has inherited its bugs and notes.

6 months ago

This update's test gating status has been changed to 'ignored'.

6 months ago

This update has been pushed to testing.

6 months ago
User Icon ondrejj commented & provided feedback 6 months ago
karma

Please push python3-arcus to stable, because currently there are broken dependencies.

BZ#1715766 libsavitar-4.3.0 is available
BZ#1748527 Consider moving sip-api provides from python2-sip to python3-sip

This update has been submitted for stable by bodhi.

6 months ago

This update has been pushed to stable.

6 months ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
1
Stable by Time
7 days
Dates
submitted
6 months ago
in testing
6 months ago
in stable
6 months ago
BZ#1715766 libsavitar-4.3.0 is available
0
1
BZ#1748527 Consider moving sip-api provides from python2-sip to python3-sip
0
1

Automated Test Results