Refresh PyQt5 stack to latest upstream releases.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-2c54a54f0a

This update has been submitted for testing by rdieter.

7 months ago

This update's test gating status has been changed to 'waiting'.

7 months ago

This update's test gating status has been changed to 'ignored'.

7 months ago

This update has been pushed to testing.

7 months ago
User Icon kartoffelviking commented & provided feedback 7 months ago
karma

@rdieter; thank you muchly, tortoisehg is working for me as expected with this update. Thanks again!

sip Obsoletes python3-sip and python2-sip but should it provide them?

python3-sip and python2-sip are obsolete, nothing should provide them nor anything require them. (If anything does require, that's a bug that should be fixed)

This update can be pushed to stable now if the maintainer wishes

7 months ago

This update has been submitted for stable by bodhi.

7 months ago

I got a koschei email like this https://koschei.fedoraproject.org/package/libarcus?collection=f31 "Package resolution failed: No package found for: python3-sip" - regardless of whether it si a bug of my packages or not, I was quite surprised this happens at final freeze. is this update relevant to that?

This update has been pushed to stable.

7 months ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-4
Stable by Karma
2
Stable by Time
7 days
Dates
submitted
7 months ago
in testing
7 months ago
in stable
7 months ago

Automated Test Results