FEDORA-2019-2ea119f414 created by ngompa a year ago for Fedora 29
stable

Update to 1.8.2 to fix CVE-2019-12300.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-2ea119f414

This update has been submitted for testing by ngompa.

a year ago

This update has been pushed to testing.

a year ago

ngompa edited this update.

a year ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

a year ago

This update has been submitted for stable by ignatenkobrain.

a year ago

This update has been pushed to stable.

a year ago
User Icon frantisekz commented & provided feedback a year ago
karma

Deployed on Taskotron VMs, works fine.


Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
modified
a year ago
BZ#1715218 CVE-2019-12300 buildbot: Improper authentication using OAuth token authorization [fedora-all]
0
0

Automated Test Results