Require 'lua(abi) = 5.3', instead of hardcoding 'lua' requires.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-3aa6b34490

This update has been submitted for testing by kalev.

8 months ago

This update's test gating status has been changed to 'waiting'.

8 months ago

This update's test gating status has been changed to 'ignored'.

8 months ago

This update has been pushed to testing.

8 months ago
User Icon cairo provided feedback 7 months ago
karma
User Icon pwalter commented & provided feedback 7 months ago
karma

Works

This update has been submitted for stable by bodhi.

7 months ago

This update has been pushed to stable.

7 months ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
14 days
Dates
submitted
8 months ago
in testing
8 months ago
in stable
7 months ago

Automated Test Results