FEDORA-2019-3c1aed2aa9 created by sergiopr 2 years ago for Fedora 28
stable

This update backports security fixes from cfitsio 3.440

How to install

sudo dnf upgrade --advisory=FEDORA-2019-3c1aed2aa9

This update has been submitted for testing by sergiopr.

2 years ago

This update has been pushed to testing.

2 years ago

sergiopr edited this update.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by sergiopr.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1563915 CVE-2018-3846 cfitsio: Unsafe use of sprintf() can allow a remote unauthenticated attacker to execute arbitrary code [fedora-all]
0
0
BZ#1568184 CVE-2018-3848 cfitsio: Stack-based buffer overflow in ffghbn() allows for potential code execution [fedora-all]
0
0
BZ#1568189 CVE-2018-3849 cfitsio: Stack-based buffer overflow in ffghtb() allows for potential code execution [fedora-all]
0
0
BZ#1570484 Rebase cfitsio package to 3.44 upstream to resolve security issues.
0
0

Automated Test Results