FEDORA-2019-3d38ab031e created by tkorbar 2 years ago for Fedora 28
stable

Security fix for CVE-2018-16741,CVE-2018-16744,CVE-2018-16745

How to install

sudo dnf upgrade --advisory=FEDORA-2019-3d38ab031e

This update has been submitted for testing by tkorbar.

2 years ago

This update has been pushed to testing.

2 years ago

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

2 years ago

This update has been submitted for batched by tkorbar.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1628754 CVE-2018-16741 mgetty: command injection in faxrunq
0
0
BZ#1628755 CVE-2018-16741 mgetty: command injection in fax/faxq-helper.c [fedora-all]
0
0
BZ#1629975 CVE-2018-16744 mgetty: Command injection in faxrec.c
0
0
BZ#1629976 CVE-2018-16744 mgetty: Command injection in faxrec.c [fedora-all]
0
0
BZ#1629979 CVE-2018-16745 mgetty: Stack-based buffer overflow in fax_notify_mail() in faxrec.c
0
0
BZ#1629980 CVE-2018-16745 mgetty: Stack-based buffer overflow in fax_notify_mail() in faxrec.c [fedora-all]
0
0
BZ#1629985 mgetty: Out-of-bound access in putwhitespan() function g3/g32pbm.c
0
0
BZ#1629986 mgetty: Out-of-bound access in putwhitespan() function g3/g32pbm.c [fedora-all]
0
0

Automated Test Results