FEDORA-2019-41de525c08 created by labbott 7 months ago for Fedora 28
obsolete

The 5.0.17 update contains a number of important fixes across the tree

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

This update has been submitted for testing by labbott.

7 months ago

jforbes edited this update.

7 months ago

This update has been pushed to testing.

7 months ago
User Icon pwalter commented & provided feedback 7 months ago
karma

Works fine on VirtualBox 6.0

User Icon martineau commented & provided feedback 7 months ago
karma

Haven't seen any issues running in a VM, i7-4870HQ. Regression tests pass.

This update has been obsoleted by kernel-5.0.18-100.fc28.

7 months ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
7 months ago
in testing
7 months ago
modified
7 months ago
BZ#1711194 CVE-2019-10142 kernel: integer overflow in ioctl handling of fsl hypervisor
0
0
BZ#1711195 CVE-2019-10142 kernel: assumption of correct user input in drivers/virt/fsl_hypervisor.c leads to integer overflow [fedora-all]
0
0

Automated Test Results

Test Cases

0 1 Test Case kernel regression