obsolete
FEDORA-2019-44e07a5f6e created by luya 3 years ago for Fedora 30

Fix requirement for Fedora 30 and lower when upgrading to the newer release

This update has been submitted for testing by luya.

3 years ago

This update's test gating status has been changed to 'waiting'.

3 years ago

This update's test gating status has been changed to 'ignored'.

3 years ago
User Icon ozeszty commented & provided feedback 3 years ago
karma

Thanks for quick action. Installed it from koji and it pulled in python3-tkinter, but I'm still getting:

Problem: problem with installed package scribus-generator-2.8.1-2.fc30.noarch

  • package scribus-generator-2.8.1-2.fc31.noarch requires tkinter, but none of the providers can be installed

  • scribus-generator-2.8.1-2.fc30.noarch does not belong to a distupgrade repository

  • python2-tkinter-2.7.16-2.fc30.x86_64 does not belong to a distupgrade repository`

It seems that F31 also needs a rebuild (last one was before requirements were changed).

scribus-generator GUI works, I didn't test it beyond opening and changing settings.

User Icon luya commented & provided feedback 3 years ago

Thanks for the report. A new version will come shortly obsoleting this update

This update has been pushed to testing.

3 years ago

This update has been obsoleted by scribus-generator-2.8.1-3.fc30.

3 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
3 years ago
in testing
3 years ago
BZ#1765806 Can't upgrade to F31 because scribus-generator requires python2-tkinter
0
0

Automated Test Results