FEDORA-2019-460ad648e7 created by gd a year ago for Fedora 30
stable

Update to Samba 4.10.10 - Security fixes for CVE-2019-10218, CVE-2019-14833, CVE-2019-14847

How to install

sudo dnf upgrade --advisory=FEDORA-2019-460ad648e7

This update has been submitted for testing by gd.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

This update has been pushed to testing.

a year ago

This update can be pushed to stable now if the maintainer wishes

a year ago

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
BZ#1763137 CVE-2019-10218 samba: smb client vulnerable to filenames containing path separators
0
0
BZ#1764126 CVE-2019-14833 samba: AD DC check password script does not receive full password when non-ASCII characters are used
0
0
BZ#1764142 CVE-2019-14847 samba: samba AD DC LDAP denial of service via dirsync
0
0
BZ#1766558 CVE-2019-10218 samba: smb client vulnerable to filenames containing path separators [fedora-all]
0
0
BZ#1766559 CVE-2019-14833 samba: AD DC check password script does not receive full password when non-ASCII characters are used [fedora-all]
0
0
BZ#1766847 CVE-2019-14847 samba: samba AD DC LDAP denial of service via dirsync [fedora-all]
0
0

Automated Test Results

Test Cases

0 0 Test Case desktop network smb