FEDORA-2019-48cc1b129e created by whot 5 months ago for Fedora 30
obsolete

Return AlreadyGrabbed for keycodes > 255 (#1697804)

This update has been submitted for testing by whot. 5 months ago
This update test gating status has been changed to 'waiting'. 5 months ago
This update test gating status has been changed to 'ignored'. 5 months ago
This update has been pushed to testing. 5 months ago
User Icon freddyw commented & provided feedback 5 months ago
karma

When using xorg-x11-server-1.20.5 my external monitor (Dell U2515H) stays blank. xrandr/settings does see the monitor correctly but you can not show any content on it. I usually have the external monitor set to being the primary and the internal laptop (Dell Latitude E5570) display to secondary, below the primary. Tried removing monitors.xml and the external display shortly fires up but then goes blank again. Filed a bug already: https://bugzilla.redhat.com/show_bug.cgi?id=1723715

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe. 5 months ago
User Icon imabug provided feedback 5 months ago
karma
User Icon kparal commented & provided feedback 5 months ago
karma

I can confirm @freddyw's findings. With this update I can no longer use my external display with my Thinkpad T480s laptop. I'll add more details to the linked bug report. Please do not push.

User Icon mtasaka commented & provided feedback 5 months ago
karma

I see some similar issue here. When I try changing the resolution of a laptop display with xrandr, the display gets black and never get back.

User Icon ozeszty commented & provided feedback 5 months ago

External monitor worked on Cinnamon spin, but only after I opened laptop's lid (enough for internal screen to blink) every time monitor was waking from power saving mode or after a mode change (start-up, user switch).

Also redshift stopped changing colours on 1.20.5.

User Icon seandawson commented & provided feedback 5 months ago
karma

External monitors stopped working both via a USB C dock or via HDMI.

Issue was resolved after downgrading so it is definitely this update that is causing the issue.

Packages I downgraded with to fix the issue: xorg-x11-server-common-1.20.4-3.fc30.x86_64.rpm xorg-x11-server-Xorg-1.20.4-3.fc30.x86_64.rpm xorg-x11-server-Xwayland-1.20.4-3.fc30.x86_64.rpm

This update has been obsoleted. 5 months ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
5 months ago
in testing
5 months ago
BZ#1697804 Insert key stops working after switching layout in Gnome under Xorg
0
0

Automated Test Results