FEDORA-2019-4e72b179e4 created by ngompa 9 months ago for Fedora 29
stable

Update to Pagure 5.3, which includes the fix for CVE-2019-7628.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-4e72b179e4
This update has been submitted for testing by ngompa. 9 months ago
karma
BZ#1673984 CVE-2019-7628: Pagure version 5.2 leaks API keys by e-mail [fedora-rawhide]
BZ#1673985 CVE-2019-7628: Pagure version 5.2 leaks API keys by e-mail [fedora-29]
BZ#1680027 pagure-5.3 is available
This update has been pushed to testing. 9 months ago
This update has been submitted for batched by bodhi. 9 months ago
This update has been submitted for stable by ngompa. 9 months ago
This update has been pushed to stable. 9 months ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Dates
submitted
9 months ago
in testing
9 months ago
in stable
9 months ago
BZ#1673984 CVE-2019-7628: Pagure version 5.2 leaks API keys by e-mail [fedora-rawhide]
0
1
BZ#1673985 CVE-2019-7628: Pagure version 5.2 leaks API keys by e-mail [fedora-29]
0
1
BZ#1680027 pagure-5.3 is available
0
1

Automated Test Results