FEDORA-2019-502f1a2c67 created by kwizart 10 months ago for Fedora 31
stable

Update to current release. Python3 compatible Installable with f31+


Update to 2.5.0 (pre-release)

How to install

sudo dnf upgrade --advisory=FEDORA-2019-502f1a2c67

This update has been submitted for testing by kwizart.

10 months ago

This update's test gating status has been changed to 'waiting'.

10 months ago

This update has obsoleted cobbler-2.8.5-0.1.fc31, and has inherited its bugs and notes.

10 months ago

This update's test gating status has been changed to 'ignored'.

10 months ago

This update has been pushed to testing.

10 months ago

This update can be pushed to stable now if the maintainer wishes

10 months ago

This update has been submitted for stable by bodhi.

10 months ago

This update has been pushed to stable.

10 months ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
2
Stable by Time
3 days
Dates
submitted
10 months ago
in testing
10 months ago
in stable
10 months ago
BZ#1613176 cobbler: Persistent XSS vulnerability in cobbler-web [fedora-all]
0
0
BZ#1613177 cobbler: Persistent XSS vulnerability in cobbler-web [epel-all]
0
0
BZ#1613293 cobbler: XMLRPC API endpoints are not correctly validating security tokens [epel-all]
0
0
BZ#1614431 CVE-2018-10931 cobbler: CobblerXMLRPCInterface exports all its methods over XMLRPC [epel-all]
0
0

Automated Test Results