Fixes for new NSS-3.44 and libreswan backend.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-534728cfe8

This update has been submitted for testing by tmraz.

a year ago
User Icon adamwill commented & provided feedback a year ago

This update is not installable on top of current stable F29:

Problem: package crypto-policies-20190527-1.git0b3add8.fc29.noarch conflicts with nss < 3.44.0 provided by nss-3.43.0-1.fc29.x86_64 - cannot install the best update candidate for package nss-3.43.0-1.fc29.x86_64 - cannot install the best update candidate for package crypto-policies-20190211-2.gite3eacfc.fc29.noarch

It should have been included in the NSS update (FEDORA-2019-e2f5e10754 ) rather than being submitted as a separate update, or not submitted until that update went stable.

Please do not push this until that update has gone stable.

User Icon tmraz commented & provided feedback a year ago

Sure, the autopush is disabled exactly for this purpose.

This update has been pushed to testing.

a year ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

a year ago

This update has been submitted for stable by tmraz.

a year ago

This update has been pushed to stable.

a year ago
User Icon chatucker commented & provided feedback a year ago

The update is still not installable on a stable Fedora 29 machine: Problem: package crypto-policies-20190527-1.git0b3add8.fc29.noarch conflicts with libreswan < 3.28 provided by libreswan-3.27-1.fc29.x86_64 - cannot install the best update candidate for package libreswan-3.27-1.fc29.x86_64 - cannot install the best update candidate for package crypto-policies-20190211-2.gite3eacfc.fc29.noarch

User Icon tmraz commented & provided feedback a year ago

Please just enable testing updates temporarily. Unfortunately I did not notice the libreswan-3.28 update was obsoleted by 3.29 update that is still in testing.

FEDORA-2019-1bd9cfb718

User Icon jayjayjazz commented & provided feedback 11 months ago
karma

When updating libreswan to version 3.29, this package is working fine.


Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
BZ#1713777 Visiting www.3dcenter.org results in SSL_ERROR_DECODE_ERROR_ALERT
0
0

Automated Test Results