Initial python3 update of pdf-stapler.

This update has been submitted for testing by aarem.

10 months ago

This update's test gating status has been changed to 'waiting'.

10 months ago

This update's test gating status has been changed to 'ignored'.

10 months ago

This update has been pushed to testing.

9 months ago

This update can be pushed to stable now if the maintainer wishes

9 months ago

This update's test gating status has been changed to 'greenwave_failed'.

9 months ago

This update's test gating status has been changed to 'ignored'.

9 months ago

This update's test gating status has been changed to 'greenwave_failed'.

9 months ago

This update's test gating status has been changed to 'ignored'.

9 months ago
User Icon basmevissen commented & provided feedback 8 months ago
karma

pdf-stapler depends on a broken python3-stablelib.

$ sudo dnf install pdf-stapler Last metadata expiration check: 0:06:24 ago on Thu 27 Feb 2020 12:30:16 CET. Dependencies resolved.

Problem: package pdf-stapler-1.0.0-0.2.20191215git8753251.fc31.noarch requires python3-staplelib = 1.0.0-0.2.20191215git8753251.fc31, but none of the providers can be installed - cannot install the best candidate for the job - nothing provides python3.7dist(more-itertools) < 6 needed by python3-staplelib-1.0.0-0.2.20191215git8753251.fc31.noarch ==================================================================================================================================== Package Architecture Version Repository Size ==================================================================================================================================== Installing: pdf-stapler noarch 0.3.3-15.fc31 fedora 12 k Skipping packages with broken dependencies: pdf-stapler noarch 1.0.0-0.2.20191215git8753251.fc31 updates-testing 12 k python3-staplelib noarch 1.0.0-0.2.20191215git8753251.fc31 updates-testing 51 k

Transaction Summary

Install 1 Package Skip 2 Packages

Total download size: 12 k Installed size: 6.5 k Is this ok [y/N]: n Operation aborted.

$ sudo dnf install python3-staplelib Last metadata expiration check: 0:08:25 ago on Thu 27 Feb 2020 12:30:16 CET. Error: Problem: conflicting requests - nothing provides python3.7dist(more-itertools) < 6 needed by python3-staplelib-1.0.0-0.2.20191215git8753251.fc31.noarch (try to add '--skip-broken' to skip uninstallable packages)

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

8 months ago
User Icon hannes commented & provided feedback 7 months ago
karma

This has the same issue as the f32 version, so please also fix it in f31.

This update's test gating status has been changed to 'greenwave_failed'.

6 months ago

This update's test gating status has been changed to 'ignored'.

6 months ago
User Icon ellert commented & provided feedback 6 months ago
karma

Not installable: - nothing provides python3.7dist(more-itertools) < 6 needed by python3-staplelib-1.0.0-0.2.20191215git8753251.fc31.noarch

This update has been obsoleted.

6 months ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
-3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
10 months ago
in testing
9 months ago

Automated Test Results