Update to Bodhi 4.0.2. This is a major backwards incompatible release, and was approved by FESCo as Bodhi 4 is needed to talk to Fedora Infrastructure's Bodhi server. A new bodhi3 compat package is included in this update for users who need to use the Bodhi 3 client to talk to other Bodhi servers.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-5ce9adadc1

This update has been submitted for testing by bowlofeggs.

a year ago

This update test gating status has been changed to 'waiting'.

a year ago

This update test gating status has been changed to 'failed'.

a year ago

bowlofeggs edited this update.

a year ago

bowlofeggs edited this update.

a year ago

This update test gating status has been changed to 'passed'.

a year ago

This update has been pushed to testing.

a year ago

bowlofeggs edited this update.

a year ago

bowlofeggs edited this update.

a year ago
User Icon ppisar commented & provided feedback a year ago
karma

Querying updates works again with the bodhi client.

This update has reached 7 days in testing and can be pushed to stable now if the maintainer wishes

a year ago

This update has been submitted for stable by bowlofeggs.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
enhancement
Severity
high
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
modified
a year ago
BZ#1714950 "bodhi updates query --builds gscan2pdf-2.5.3-1.fc30" dies with: KeyError: 'anonymous'
0
0
BZ#1715576 bodhi-4.0.2 is available
0
0
BZ#1715936 Review Request: bodhi3 - The bodhi3 client for Fedora 29 and 30
0
0
BZ#1716569 fedpkg update: Could not execute update
0
0

Automated Test Results