Rebases appstream-generator to 0.7.4 to fix build-time and install-time/run-time issues.

glibd is introduced as a new dependency as part of this update.

How to install

sudo dnf upgrade --advisory=FEDORA-2019-606a77e5e5

This update has been submitted for testing by ngompa.

2 years ago
User Icon ignatenkobrain commented & provided feedback 2 years ago
karma

Lgtm

BZ#1563877 appstream-generator-0.7.4 is available
BZ#1603390 appstream-generator: FTBFS in Fedora rawhide
BZ#1656024 Cannot install appstream-generator as it depends on old libraries
BZ#1671885 Review Request: glibd - D bindings for the GLib C Utility Library

This update has been pushed to testing.

2 years ago

This update has been submitted for batched by bodhi.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
a year ago
BZ#1563877 appstream-generator-0.7.4 is available
0
1
BZ#1603390 appstream-generator: FTBFS in Fedora rawhide
0
1
BZ#1656024 Cannot install appstream-generator as it depends on old libraries
0
1
BZ#1671885 Review Request: glibd - D bindings for the GLib C Utility Library
0
1

Automated Test Results